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1. Introduction 

This section provides an introduction to Where’s My School. 

 “Where’s My School” is a Geospatial Information System (GIS) developed for the 
Department of Education using Google Earth as a means of displaying 
information about Schools in Papua New Guinea. 

 

FIGURE 1.1 the Google Earth window. 

Note: all of the information about schools in “Where’s My School” 
comes from the Education Management Information System (EMIS) 
which stores the results from the annual national school census. If the 
information displayed in “Where’s My School” is not correct, then 
please contact the Department of Education. 
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This manual has been written for the follow software versions: 

• Where’s My School v2.0 

• Google Earth 5.0 

• Internet Explorer 8.0 

• Windows XP Professional SP3 

Note: Google Earth is free to download and use.. 
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2. Getting Started 

This section provides information on how to start Where’s My School. 

 “Where’s My School” is available via the Department of Education website 
(www.education.gov.pg) and via the “EMIS Remote” CD-ROM. “EMIS Remote” 
is a CD-ROM that is produced by the National Department of Education for 
provincial governments and other stakeholders as a means of remotely accessing 
information in the Education Management Information System (EMIS). This 
section describes how to access “Where’s My School” from the “EMIS Remote” 
CD-ROM however the process is very similar for accessing “Where’s My School” 
from Department of Education website. 

 

FIGURE 2.1 the EMIS Remote CD-ROM. 
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The “EMIS Remote” CD-ROM should automatically start when inserted into a 
computer however if the “EMIS Remote” CD-ROM does not automatically start, 
double click on “My Computer” and then double click on the “EMIS Remote” 
CD-ROM icon. 

 

FIGURE 2.2 Internet Explorer warning message. 

When the “EMIS Remote” CD-ROM starts, an Internet Explorer message 
may be displayed asking if “you want to allow CDs to run active content 
on your computer?”. To run “Where’s My School” from the “EMIS 
Remote” CD-ROM you will need to click “Yes”. 

 

FIGURE 2.3 the EMIS Remote main window and the security warning at the top of the browser window. 

When the “EMIS Remote” CD-ROM starts, an Internet Explorer yellow 
warning bar may be displayed at the top of the browser window stating 
that “To help protect your security, Internet Explorer has restricted this 
webpage from running scripts or ActiveX controls that could access your 
computer. Click here for options…”. To run “Where’s My School” from 
the “EMIS Remote” CD-ROM you will need to click on the yellow 
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warning bar at the top of the browser window and select “Allow Blocked 
Content…”. 

 

FIGURE 2.4 the Internet Explorer run active content security warning. 

Once you click on the yellow warning bar at the top of the browser 
window and select “Allow Blocked Content…”, a security warning will be 
displayed asking if “you are sure you want to let this file run active 
content?”. To run “Where’s My School” from the “EMIS Remote” CD-
ROM you will need to click “Yes”. 

 

FIGURE 2.5 Internet Explorer Internet Options window. 
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It is possible to turn off the security warnings in Internet Explorer by 
selecting “Internet Options” from the “Tools” menu. Click on the 
“Advanced” tab and then scroll down to the “Security” section. To turn 
off the security warnings, select “Allow active content from CDs to run on 
My Computer” and then click “OK”. 

 

FIGURE 2.6 the bottom of the EMIS Remote window and the button to start “Where’s My School”. 

Scroll to the bottom of the “EMIS Remote” main window and click the 
“Where’s My School” button to start “Where’s My School”. At this point, 
Google Earth should start and automatically load “Where’s My School”. 
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3. Configure Settings 

This section provides information on how to configure settings in Google 
Earth for Where’s My School. 

To enable “Where’s My School” to work properly with Google Earth, there are a 
few configuration changes which are required. To configure Google Earth, select 
“Options…” from the “Tools” menu. 

 

FIGURE 3.1 the 3D View tab for the Google Earth options window. 

On the “3D View” tab, change the “Show Lat/Long” to “Degrees, 
Decimal Minutes” and change “Show Elevation” to “Meters, Kilometers”. 
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FIGURE 3.2 the General tab for the Google Earth options window. 

On the “General” tab, change the “Display” to uncheck “Show web 
results in external browser” and change “Placemark Balloons” to check 
“Allow placemark balloons to access local files and personal data”. 

 

FIGURE 3.3 the Google Earth security warning. 

Click on “OK” and a message will be displayed asking to “Enable 
placemark balloons to load potentially harmful content?”. To allow 
“Where’s My School” to run properly click “Enable”. 

 



W H E R E ’ S  M Y  S C H O O L  U S E R  M A N U A L  

11 

4. Selecting Provinces 

This section provides information on how to select provinces from within 
Where’s My School. 

To navigate around “Where’s My School” use the “Places” window on the left 
hand side of the screen in Google Earth. To zoom in and out use the navigation 
controls on the top right hand side of the screen in Google Earth. 

Note: all schools are listed in “Where’s My School” however if the 
coordinates of a particular school are not entered into the Education 
Management Information System (EMIS), then the coordinates for 
that school will be zero degrees latitude and zero degrees longitude 
which means the school will be appear to be located west of Africa in 
Google Earth. This is not an error. As the location of each school is 
captured and entered into EMIS, “Where’s My School” will become 
more comprehensive. 

 

FIGURE 4.1 Google Earth window. 

When “Where’s My School” starts, all of the provinces are not listed. 
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FIGURE 4.2 Google Earth window. 

To list all of the provinces in “Where’s My School”, click on the plus (+) symbol in 
the “Places” window on the left hand side. 

 

FIGURE 4.3 Google Earth window. 

To hide all of the schools in “Where’s My School”, click on the green tick symbol 
next to the “Where’s My School” Google Earth icon in the “Places” window on 
the left hand side. This will remove all of the green tick symbols from all boxes in 
“Where’s My School” and hide all of the schools on the Google Earth image 
window. 
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FIGURE 4.4 Google Earth window. 

To display all schools in a province in “Where’s My School”, click on the green tick 
symbol next to the province name in the “Places” window on the left hand side. 
This will add a green tick symbol in the box next to the province name and display 
all of the schools for that province on the Google Earth image window. 
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5. Browsing Schools 

This section provides information on how to browse for schools from within 
Where’s My School. 

To navigate around “Where’s My School” use the “Places” window on the left 
hand side of the screen in Google Earth. To zoom in and out use the navigation 
controls on the top right hand side of the screen in Google Earth. 

 

FIGURE 5.1 Google Earth window. 

To list all of the schools in a specific province in “Where’s My School”, click on 
the plus (+) symbol in the “Places” window on the left hand side next to the 
province name. 
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FIGURE 5.2 Google Earth window. 

To display a specific school in a province in “Where’s My School”, click on the 
check box next to the school name in the “Places” window on the left hand side. 
This will add a green tick symbol in the box next to the school name and display 
the location of the school on the Google Earth image window. 
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6. Searching Schools 

This section provides information on how to search for schools from within 
Where’s My School. 

“Where’s My School” can be used to search all provinces for a school using the 
school name. 

 

FIGURE 6.1 Google Earth window. 

To search for a school in “Where’s My School” click once on the “Where’s My 
School” text heading in the “Places” window on the left hand side. This action will 
set the starting position of the search. 
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FIGURE 6.2 Google Earth window. 

Now select “Find” from the “Edit” menu or hold down the “CTRL” and “F” keys 
simultaneously and a “Find” text box will be displayed in the bottom left hand 
corner of the screen. 

 

FIGURE 6.3 Google Earth window. 

As text is typed into the “Find” text box displayed in the bottom left hand corner 
of the screen, Google Earth will automatically start searching for the school name. 
If the school name is not found in “Where’s My School”, the “Find” text box 
displayed in the bottom left hand corner of the screen Google Earth will 
automatically turn red. 
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FIGURE 6.4 Google Earth window. 

If the school name is found in “Where’s My School”, the school name will be 
highlighted in the “Places” window on the left hand side. 

 



W H E R E ’ S  M Y  S C H O O L  U S E R  M A N U A L  

19 

7. Displaying Schools 

This section provides information on how to display information about a 
specific school from within Where’s My School. 

“Where’s My School” can be used to zoom into a specific school and display 
detailed information about each school. 

 

FIGURE 7.1 Google Earth window. 

To display summary information and zoom into see a school in “Where’s My 
School” double click on the school name text in the “Places” window on the left 
hand side. A placemark balloon will be displayed with summary information. 
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FIGURE 7.2 Google Earth window. 

To display detailed information about a specific school in “Where’s My School”, 
click on the “Details” link in the placemark balloon. 

 

FIGURE 7.3 Google Earth window. 

Detailed information about the school including the school address and recent 
enrolment information in will be displayed in a table. 

Note: if the detailed information does not display correctly, see 
chapter 3 on configuring “Where’s My School”. 
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8. Measuring Distances 

This section provides information on how to measure distances to schools 
from within Where’s My School. 

“Where’s My School” can be used to measure the distances to each school. 

 

FIGURE 8.1 Google Earth window. 

To measure the distance to a school using “Where’s My School”, click on the 
check box next to the school name in the “Places” window on the left hand side. 
This will add a green tick symbol in the box next to the school name and display 
the location of the school on the Google Earth image window. Zoom in and out 
using the navigation controls on the top right hand side of the screen in Google 
Earth. 

Note: the distance information is shown as a straight line. 
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FIGURE 8.2 Google Earth window. 

Once a school has been selected using “Where’s My School”, select “Ruler” from 
the “Tools” menu or click on the “Ruler” icon on the Google Earth toolbar. 

 

FIGURE 8.3 Google Earth window. 



W H E R E ’ S  M Y  S C H O O L  U S E R  M A N U A L  

23 

To measure the distance to a school using the “Ruler” tool in Google Earth, click 
once on the school placemark and then move the mouse to another point on the 
screen and click once. The “Ruler” tool in Google Earth will draw a line between 
the two points and display the distance between the two points in the Ruler tool 
window. 

Note: if the distance information is not display correctly in metric 
format, see chapter 3 on configuring “Where’s My School”. 
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9. Exiting 

This section provides information on how to exit Where’s My School. 

Once you have finished using “Where’s My School”, quit Google Earth by 
selecting “Exit” from the “File” menu. A message will be displayed asking if you 
would like to save items in your Temporary Places folder to your My Places folder. 
Click on “No”. 

 

FIGURE 9.1 Google Earth message. 
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